Error:note: the `armv7-linux-androideabi` target may not be installed

I’m trying to figure out how to get a project up and running on Github, I followed the steps in the documentation and this error happened on the final build, hopefully someone can give me some advice